Ruby: WEBrick 1.6.1セキュリティ修正がリリース

セキュリティ情報: CVE-2020-25613: Potential HTTP Request Smuggling Vulnerability in WEBrick 詳しくは上記セキュリティ情報をご覧ください。 影響を受けるバージョン WEBrick gem 1.6.0以下 Ruby 2.7.1以下にバンドルされているWEBrick Ruby 2.6.6以下にバンドルされているWEBrick Ruby 2.5.8以下にバンドルされているWEBrick WEBrickはRubyにバンドルされているデフォルトgemのひとつです。 API: library webrick (Ruby 2&#4 … Continue reading Ruby: WEBrick 1.6.1セキュリティ修正がリリース