Rails 7.0.0+Ruby 3.1.0のGemfileは7-0-stableブランチの指定が必要

追記(2022/01/07) 本記事で取り上げている問題は、Rails 7.0.1で修正されました。 Rails 7.0.1がリリースされました 現象 Ruby 3.1.0がリリースされた直後にRails 7.0.0をRuby 3.1.0で動かそうとすると、以下のRails::Engine is abstract, you cannot instantiate it directly.エラーが出て動きませんでした。これはrails newの場合ですが、他の操作でも出ました。 $ dip rails new . –skip-git Calling `DidYouMean::SPELL_CHECKERS.merge … 続きを読む Rails 7.0.0+Ruby 3.1.0のGemfileは7-0-stableブランチの指定が必要