GP02のドライバのインストールでエラーが出る場合の対処法

注: リンク先は当時のものから更新いたしました。

F-07Cに、Pocket Wi-Fi GP02のドライバをインストールしようとしたところ、何度試しても、インストール先のフォルダに書き込む権限が無い旨のエラーが表示され、インストールすることが出来ませんでした。

そこで、試しにこちらのページからインストーラをダウンロードして、ダウンロードしたインストーラからインストールすると、無事成功しました。

GP02の中に保存されているインストーラでインストールしようとすると、どうやら失敗する相性があるようです。

Ruby on RailsによるWEBシステム開発、Android/iPhoneアプリ開発、電子書籍配信のことならお任せください この記事を書いた人と働こう! Ruby on Rails の開発なら実績豊富なBPS

この記事の著者

関連する記事

週刊Railsウォッチ

インフラ

BigBinary記事より

ActiveSupport探訪シリーズ